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General Safety Summary

General Safety Summary
Review the following safety precautions to avoid injury and prevent damage to
this product or any products connected to it.

To avoid potential hazards, use this product only as specified.

Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of a larger system.
Read the safety sections of the other component manuals for warnings and
cautions related to operating the system.

To Avoid Fire or Personal
Injury

Use Proper Power Cord. Use only the power cord specified for this product and
certified for the country of use.

Ground the Product. This product is grounded through the grounding conductor
of the power cord. To avoid electric shock, the grounding conductor must be
connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings
and markings on the product. Consult the product manual for further ratings
information before making connections to the product.

The inputs are not rated for connection to mains or Category II, III, or IV circuits.

Power Disconnect. The power switch disconnects the product from the power
source. See instructions for the location. Do not block the power switch; it must
remain accessible to the user at all times.

Power Disconnect. The power cord disconnects the product from the power source.
Do not block the power cord; it must remain accessible to the user at all times.

Do Not Operate Without Covers. Do not operate this product with covers or panels
removed.

Do Not Operate With Suspected Failures. If you suspect that there is damage to this
product, have it inspected by qualified service personnel.

Avoid Exposed Circuitry. Do not touch exposed connections and components
when power is present.

Use Proper Fuse. Use only the fuse type and rating specified for this product.

iv RTX100B Series RF Signal Generators



General Safety Summary

Do Not Operate in Wet/Damp Conditions.

Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.

Provide Proper Ventilation. Refer to the manual’s installation instructions for
details on installing the product so it has proper ventilation.

Terms in this Manual These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that could result
in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in
damage to this product or other property.

Symbols and Terms on the
Product

These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read
the marking.

WARNING indicates an injury hazard not immediately accessible as you
read the marking.

CAUTION indicates a hazard to property including the product.

The following symbol(s) may appear on the product:

RTX100B Series RF Signal Generators v
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Preface

Preface
This manual provides operational instructions for both the RTX100B and the
RTX130B generators.

Manual Structure
This manual is divided into the following sections:

Specifications – Contains a description of the generator and characteristics
that apply to it.

Performance Verification – Contains procedures for confirming that the
generator functions properly and meets warranted characteristics.

Related User Documents
The following related documentation is available:

Item Purpose Location
RTX100B Series RF Signal Generators
Specifications and Performance Verification
Technical Reference Manual (077-0193-xx)

Provides complete product
specifications and a procedure
for verifying the operation of the
instrument

RTX100B Series RF Signal Generators
Quick Start User Manual (071-2595-00
English, 071-2596-xx Japanese)

Provides installation and high-level
operational overviews.

RTX100B Series RF Signal Generators
Technical Reference (077-0192-xx)

Provides in-depth operating
information.

RTX100B Series RF Signal Generators
Service Manual (077-0194-xx)

Optional manual supporting
module-level servicing of the
instrument.

MTX/RTX Release Notes (077-0195-xx)

RTX100B Series RF Signal Generators vii



Preface

Terms Used in This Manual
This manual uses the following terms:

Stream Generic term for transport streams and data streams of Non-TS
format (data format other than transport stream format).

RTX130B (QAM & VSB RF Signal Generator) references in the document
refer to the information that is specific to the RTX130B instrument.

RTX100B (ISDB-T RF Signal Generator) references in the document refer
to the information that is specific to the RTX100B instrument.

RTX100B Series references in the document refer to information that is
shared between the RTX100B generator and the RTX130B generator.
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Specifications
Tables 1 through 6 list the functional, electrical, mechanical, and environmental
characteristics of the generator. All listed specifications are guaranteed unless
labeled “typical”. Typical specifications are provided for your convenience but
are not guaranteed.

The generator software options require that a software key, and beginning with
V10.1, an OptionDongle be installed so that the purchased set of options can
be accessed.

Software Protection

CAUTION. The software key/OptionDongle must be installed on the generator
before the software application will operate.

The software key is the character string that is entered into the Option Update
Key string field. Beginning with V10.1, an OptionDongle is also provided. The
OptionDongle is a small hardware device that is available in parallel port form.
The software key and the OptionDongle work together; the software polls the
OptionDongle at the beginning of the application and during the Play and Record
to verify the option coding. The type of software key used by your test system is
determined at the time of the original product order.

Any printer compatible with the installed operating system can be connected to
the unit that is through the parallel port version of the OptionDongle.

Performance Conditions
The electrical characteristics listed on the following pages are valid under the
following conditions:

The generator must be in an environment where the temperature, altitude,
humidity, and vibration conditions are within the operating limits described
in Table 1-4.

The generator must have a warm-up period of at least 20 minutes.

The generator must be operating at an ambient temperature between
+5 °C to +40 °C, unless otherwise noted.

RTX100B Series RF Signal Generators 1–1



Specifications

Functional Specifications
Table 1-1: RTX100B and RTX130B functional specifications
Characteristics Description

System OS Windows XP Professional
CPU 1.3 GHz
System memory 1 GB
Display 6.3 inch, XGA (1024 x 768), Windows Control

Panel setting is SVGA (800 x 600)
Hard disk drive 250 GB

System
configuration

Expansion slot 1 PCI slot

Electrical Specifications
Table 1-2: RTX100B and RTX130B common mainframe characteristics
Characteristics Description

Hard disk ≥120 MbpsMaximum output rate

RAM ≥200 Mbps
Hard disk ≥120 Mbps (File size: < 4 GB, just after disk format

operation)
≥90 Mbps (File size: 33 GB, just after disk format
operation)

Maximum record rate

RAM ≥200 Mbps
For Output_clock, PCR/PTS/DTS, packet
operation timing, and TDT/STT time.

Frequency 27 MHz ± 1 ppm when manufactured

Internal reference
clock

Stability ± 0.5 ppm per year
± 1 ppm over temperature range

Connector type BNC
Input impedance, typical 50 Ω
Reference input

Frequency 8.129698 MHz, 10 MHz, and 27 MHz
Input level, typical Sine wave: 0 ± 6 dBm

Square wave: 0.5 Vp-p to 3.0 Vp-p
Clock input

Frequency 160 kHz to 25 MHz (parallel clock)
1.28 MHz to 32 MHz (serial clock)

External
reference/clock input

Input level, typical 0.5 V to 3.0 V

1–2 RTX100B Series RF Signal Generators
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Table 1-2: RTX100B and RTX130B common mainframe characteristics (cont.)

Characteristics Description
Connector type BNC
Input impedance, typical 1 kΩ
Threshold level Rising and falling edges are programmable.

High level >3.5 V (maximum input voltage: 7 V)
Low level <0.8 V

Output level
High level >2.2 V (with 50 Ω termination)
Low level <0.8 V (with 50 Ω termination)

External trigger
input/MISC output

Output impedance 50 Ω
Frequency 50 MHz to 100 MHz, locked to reference clock
Output clock 50 MHz maximum (serial clock)

26.75 MHz maximum (parallel clock)
Output rate 214 Mbps maximum

64 Kbps minimum
TS clock

(Internal and external reference, 27 MHz and 10
MHz)

TS clock = (X / (2 * Y * Z) ) * 27 MHz

15362 < X < 31248
1686 < Y < 3376
2 ≤ Z ≤ 65536

(External parallel clock) TS clock = (X / (2 * Y * Z) ) * external parallel clock,
214 MHz maximum

15632 < X < 31248
1 < Y < 16383
2 ≤ Z ≤ 65536

PLL

P/N and Jitter (serial clock) < –104 dBc/Hz at 21.455707 MHz +20 kHz
(RBW=300 Hz)

Connector type D-sub, 25 pinSPI interface
Data rate 256 Kbps to 214 Mbps

RTX100B Series RF Signal Generators 1–3
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Table 1-2: RTX100B and RTX130B common mainframe characteristics (cont.)

Characteristics Description
Pin assignments 1 DCLK

2 GND
3 to 10 DATA 7 to DATA 0
11 DVALID
12 PSYNC
13 Shield
14 DCLK
15 GND
16 to 23 DATA 7 to DATA 0
24 DVALID
25 PSYNC

Output level, typical 330 mV to 550 mV (termination: internal 100 Ω,
external 100 Ω), bus LVDS with 50 Ω termination

Offset 1.1 V to 1.5 V
Output resistance,
typical

100 Ω, between differential outputs (output off)

Output

Data delay, typical ± 5 ns from the falling edge of DCLK
(See Figure 1-1 on page 1-7.)

Input level, typical > +100 mV, < –100 mV, (RI+)–(RI– with 100 Ω
termination

Input resistance,
typical

100 Ω (between differential inputs)

Clock pulse width,
typical

T/2 ± T/10, T=1/f (f=byte clock frequency)
(See Figure 1-1 on page 1-7.)

Input

Data hold time, typical T/2 ± T/10, T=1/f (f=byte clock frequency, data are
latched on DCLK rising edge)
(See Figure 1-1 on page 1-7.)

VGA output Connector type D-sub, 15 pin
Pin assignments 1 RED

2 GREEN
3 BLUE
3 NC
5 GND
6 GND
6 GND
8 GND

9 NC
10 GND
11 NC
12 NC
13 HSYNC
14 VSYNC
15 NC
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Table 1-2: RTX100B and RTX130B common mainframe characteristics (cont.)

Characteristics Description
Supports SPP (Standard Parallel Port), EPP
(Enhanced Parallel Port ), and ECP (Extended
Capabilities Port) modes.

Connector type D-sub, 25 pin

Printer port

Pin assignments 1 STROBE
2 D0
3 D1
4 D2
5 D3
6 D4
7 D5
8 D6
9 D7
10 ACK
11 BUSY
12 Paper Empty
13 SELECT

14 AUTOLF
15 ERR
16 INIT
17 SELECT
18 GND
19 GND
20 GND
21 GND
22 GND
23 GND
24 GND
25 GND

Number of connectors 2USB 2.0 interface
Pin assignments 1 VCC

2 –DATA
3 +DATA
4 GND
10/100/1000 Base-T Ethernet interface

Connector type RJ45
LAN interface

Pin assignments 1 MDI_0+
2 MDI_0–
3 MDI_1+
4 MDI_2+

5 MDI_2–
6 MDI_1–
7 MDI_3+
8 MDI_3–

RS-232C
Connector type D-sub, 9 pin

Serial interface

Pin assignments 1 DCD
2 RX
3 TX
4 DTR
5 GND

6 DSR
7 RTS
8 CTS
9 RI

Compliant IEEE1394B–2002IEEE1394B interface
Pin assignments 1 TPB–

2 TPB+
3 TPA-
4 TPA+
5 TPA(R)

6 VG
7 NC
8 VP
9 TPB(R)
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Table 1-2: RTX100B and RTX130B common mainframe characteristics (cont.)

Characteristics Description
Rating Voltage 100 VAC to 240 VAC, CAT II
Voltage Range 90 VAC to 250 VAC
Frequency Range 50 Hz to 60 Hz
Maximum power 180 VA
Maximum current 1.3 A

AC line power

Main fuse data 5 A Time-delayed, 250 V (not operator replaceable)
2 A Time-delayed, 250 V (not operator replaceable)
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Figure 1-1: Timing diagram of the DVB-SPI interface
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Table 1-3: RTX100B-only mainframe characteristics
Characteristics Description

Standard conformance EN 50083-9 Annex B
Connector type BNC
Impedance 75 Ω
Impedance 75 Ω
Data rate 256 Kbps to 214 Mbps

Number of outputs 1
Output voltage 800 mV ± 10%
Jitter ≤ 0.2 UI p-p
Rise/fall time ≤ 1.2 ns (20% to 80%)

Output

Return loss < –17 dB (5 MHz to 270 MHz) into 75 Ω load
Number of inputs 1
Input voltage, typical 200 mV to 800 mV

ASI interface

Input

Return loss <–17 dB (5 MHz to 270 MHz) into 75 Ω load
Frequency 27 MHz ± 1 ppm when manufacturedInternal RF reference

clock Stability ± 0.5 ppm per year
± 1 ppm over temperature range

Connector type BNC
Input impedance, typical 50 Ω

Frequency 10 MHz, 27 MHz
8.126948 MHz

External RF reference
input

Reference
input

Input level, typical 160 kHz to 26.75 MHz (parallel clock)
1.28 MHz to 32 MHz (serial clock)

Connector type BNC
Output impedance, typical 75 Ω

Standard ARIB B31 V1.1
Mode 1/2/3
Bandwidth 6 MHz

RF output

Digital
modulation

Number of segments 13
Carrier modulation QPSK, 16 QAM, 64 QAM

NOTE. DPQSK is not supported. If DPQSK modulation
is used in a broadcast transport stream, the stream is
modulated into QPSK. However, the signal output from the
ASI connector is not modulated into QPSK.

Inner coding Vitervi (1/2, 2/3, 3/4, 5/6, 7/8)
Outer coding Reed Solomon (204, 188)
Time interval 0,1, 2, 4, 8, 16
Guard interval 1/4, 1/8, 1/16, 1/32
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Table 1-3: RTX100B-only mainframe characteristics (cont.)

Characteristics Description
Frequency 470 to 806 MHz (channel plan steps)

(See Table 2-3 on page 2-43.) (See Table 2-4 on page 2-43.)
Output amplitude Mode 1: -21 dBm to -29 dBm at 13 ch

Mode 2: -18 dBm to -26 dBm at 13 ch
Mode 3: -15 dBm to -23 dBm at 13 ch

UHF output

Bit error rate, typical < 2.0 –E4 after Vitervi

Table 1-4: RTX130B-only mainframe characteristics
Characteristics Description

Connector type BNC
Impedance 75 Ω
Data rate 256 Kbps to 214 Mbps (ASI), 19.3 Mbps (SMPTE310M)
Output

Output voltage 800 mV ± 10%
Jitter (ASI) ≤ 0.2 UI p–p
Jitter
(SMPTE310M)

Past 1st edge < 1.4 ns
Past 2nd edge < 2 ns
Prev 1st edge < 1.4 ns

Rise/fall time ASI: ≤ 1.2 ns (20% to 80%)
SMPTE310M: 0.4 ns ≤ X ≤ 5 ns (20% to 80%)

Return loss ASI: <–17 dB (5 MHz to 270 MHz) into 75 Ω load
SMPTE310M: <–30 dB (5 MHz to 38.7 MHz) into 75 Ω load

Input voltage,
typical

200 mV to 880 mV

Input voltage,
typical

200 mV to 880 mV

Return loss ASI: < –17 dB (5 MHz to 270 MHz) into 75 Ω load
SMPTE310M: <–17 dB (5 MHz to 38.785316 MHz) into 75 Ω load

ASI/SMPTE310M
interface

Input

Data format Accepts both byte and packet modes
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Table 1-4: RTX130B-only mainframe characteristics (cont.)

Characteristics Description
Connector type BNC
Output impedance, typical 75 Ω

RF/IF output

Digital modulation standard DVB-T/ITU-T J8.3 Annex A
(Option M1)
The following parameters
conform to the standard:

Symbol rate: 1 Msps to
6.9565 Msps (IF output)
5 Msps to 6.9565 Msps (RF
output)
Modulation: 16/64/256QAM
Outer cording: RS (204,
188)
Roll off: 0.15

ITU-T J.83 Annex C (Option
M3)
The following parameters
conform to the standard:

Symbol rate: 1 Msps to
5.3097 Msps (IF output)
5 Msps to 5.3097 Msps (RF
output)
Modulation: 64QAM
Outer cording: RS (204,
188)
Roll off: 0.13

ITU-T J.83 Annex C-JCTEA
The following parameters
conform to the standard:
Symbol rate: 5.274 Msps
Modulation: 64QAM
Outer cording: RS (204,
188)
Roll off: 0.13
ATSC (Option M4)
The following parameters
conform to the standard:
Symbol rate: 10.762238
Msps
Modulation: 8VSB
Outer cording: RS (187,
207)
Roll off: 0.1152

ITU-T J.83 Annex B (Option M2)
The following parameters conform to
the standard:
Symbol rate: 1 Msps to 6.9565 Msps
(IF output)
5 Msps to 6.9565 Msps (RF output)
Modulation: 16/64/256QAM
Outer cording: RS (204, 188)
Roll off: 0.15
Interleaving: Level 1 (64 QAM only)

I=128, J=1
I=128, J=1 (Control Word: 0001)
I=164, J=2 (0011)
I=32, J=4 (0101)
I=16, J=8 (0111)
I=8, J=16 (1001)
I=128, J=1 (0000)
I=128, J=2 (0010)
I=128, J=3 (0100)
I=128, J=4 (0110)
I=128, J=5 (1000)
I=128, J=6 (1010)
I=128, J=7 (1100)
I=128, J=8 (1110)

1–10 RTX100B Series RF Signal Generators



Specifications

Table 1-4: RTX130B-only mainframe characteristics (cont.)

Characteristics Description
Frequency 50 MHz to 860 MHz (setting resolution: 12.5 kHz steps)
Output amplitude,
typical

45 dBmV to 58 dBmV (setting resolution: 1 dB steps)

EVM (ITU-T J.83
Annex A)

256QAM
< 2.5% (RMS), 50 MHz to 750 MHz @ 45 dBmV to 52 dBmV
< 3.1% (RMS), 50 MHz to 860 MHz @ > 52 dBmV

64QAM
< 2.7% (RMS), 50 MHz to 750 MHz @ 45 dBmV to 52 dBmV
< 3.3% (RMS), 50 MHz to 860 MHz @ > 52 dBmV

16QAM
< 3.0% (RMS), 50 MHz to 750 MHz @ 45 dBmV to 52 dBmV
< 3.8% (RMS), 50 MHz to 860 MHz @ > 52 dBmV

EVM (ITU-T J.83
Annex B)

256QAM
< 2.5% (RMS), 50 MHz to 750 MHz @ 45 dBmV to 52 dBmV
< 3.1% (RMS), 50 MHz to 860 MHz @ > 52 dBmV

64QAM
< 2.7% (RMS), 50 MHz to 750 MHz @ 45 dBmV to 52 dBmV
< 3.3% (RMS), 50 MHz to 860 MHz @ > 52 dBmV

EVM (ITU-T J.83
Annex C and
Annex C for
JCTEA)

64QAM
< 2.7% (RMS), 50 MHz to 750 MHz @ 45 dBmV to 52 dBmV
< 3.3% (RMS), 50 MHz to 860 MHz @ > 52 dBmV

SN (8VSB) > 27.0 dB, 190 MHz to 860 MHz @ 45 dBmV to 52 dB mV
> 25.0 dB, 190 MHz to 860 MHz @ > 52 dB mV
> 25.0 dB, < 190 MHz @ 45 dB mV to 58 dBmV

RF output

Return loss <–12 dB @ 50 MHz to 860 MHz
Frequency 36 MHz, 44 MHz
Output amplitude 35 dBmV
EVM (ITU-T J.83
Annex A)

256QAM:
<0.8% (RMS), 64QAM: <0.9% (RMS)

16QAM:
<0.9% (RMS) (symbol rate: ≥1 Msps, IF frequency: 36 MHz)

EVM (ITU-T J.83
Annex B)

256QAM:
<0.8% (RMS), 64QAM: <0.9% (RMS) (IF frequency: 36 MHz)

EVM (ITU-T J.83
Annex C and
Annex C for
JCTEA)

64QAM: <0.9% (RMS)
(symbol rate: ≥1 Msps, IF frequency: 36 MHz)

SN (8VSB) > 34 dB (IF frequency: 36 MHz)

IF output

Return loss < –20 dB @ 5 MHz to 44 MHz
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Mechanical (Physical) Characteristics
Table 1-5: RTX100B and RTX130B mechanical characteristics
Characteristics Description
Net weight Standard Approximately 6 kg (13.2 lb)

Height 132 mm (5.2 in), without feet
Width 214 mm (8.4 in)

Dimensions

Length 435 mm (17.1 in)

Environmental Characteristics
Table 1-6: RTX100B and RTX130B environmental characteristics
Characteristics Description

Operating +5 °C to +40 °CTemperature
Non-operating -20 °C to +60 °C
Operating 20% to 80% (No condensation)

Maximum wet-bulb temperature 29 °C
Relative
humidity

Non-operating 5% to 90% (No condensation)
Maximum wet-bulb temperature 29 °C

Operating Up to 3 km (approximately 10,000 feet)
Maximum operating temperature decreases by
1 °C each 300 m above 1.5 km

Altitude

Non-operating Up to 15 km (approximately 50,000 feet)
Operating 2.65 m/s2 rms (0.27 Grms), 5 Hz to 500 Hz, 10

min, three axes
Vibration

Nonoperating 22.3 m/s2 rms (2.28 Grms), 5 Hz to 500 Hz, 10
min, three axes

Dynamics

Shock Non-operating 294 m/s2 (30 G), half-sine, 11 ms duration
Power dissipation 100 W maximum. Maximum line current is 1.3

Arms at 50 Hz
Surge current ≤ 12 A peak for less than 5 line cycles at 25

°C after product has been off for at least 30
seconds

Top
clearance

5 cm (2 in)

Side
clearance

5 cm (2 in)

Installation
requirements

Cooling
clearance

Rear
clearance

5 cm (2 in) from the fan guard
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Performance Verification
This section provides procedures to verify the performance and functionality of
the generator network interface.

Connecting to a Network
The generator has a LAN (10/100/1000 Base-T) port on the rear panel for Ethernet
communications.

This section provides instructions for connecting the generator to a single PC or a
network and setting the network parameters for the LAN port.

Connecting the Generator
to your PC or MTS400

system

The generator uses the rear panel LAN port to communicate with a PC or an
MTS400 system. Use one of the following methods to connect the generator to
your PC or MTS400 system:

If you are connecting the generator directly to a single PC, use a crossover
Ethernet cable to connect between the LAN port on the generator and the
Ethernet port on the PC. If you need to construct your own crossover cable,
the following figure shows the pin connections to change on a straight cable
to produce a crossover cable.

Figure 2-1: Pin connections for a crossover Ethernet cable

If you are connecting the generator to your local Ethernet network, use a
straight Ethernet cable to connect between the LAN port on the generator and
the Ethernet hub port of your local network. By connecting to an Ethernet
network, you can access the generator using any PC on the network.
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Setting Ethernet Network
Parameters

You can set the network parameters for the generator using the Control Panel
of Windows XP.

NOTE. The following procedure requires that you are familiar with the basics of
using the Windows XP operating system. If necessary, review the Windows XP
documentation.

Perform the following procedure to set the network parameters for the generator:

1. Connect the keyboard and the mouse provided with the instrument to the
USB connectors on the front panel. You can connect them to either of the
connectors.

2. Select File > Minimize or File > Exit to close the MPEG player. The
Windows XP desktop appears.

3. Select Settings > Control Panel from the Start menu to display the Control
Panel window.

Figure 2-2: Network Connections window
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4. Double-click the Network Connections icon in the window to display the
Network Connections window.

5. Double-click the Local Area Connection icon. The Local Area Connection
Status dialog box appears.

Figure 2-3: Local Area Connection Status dialog box

6. Click the Properties button. The Local Area Connection Properties dialog
box appears.

Figure 2-4: Local Area Connection Properties dialog box

7. In the network component field, select Internet Protocol (TCP/IP).
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8. Click the Properties button. The Internet Protocol (TCP/IP) Properties dialog
box appears.

Figure 2-5: Internet Protocol (TCP/IP) Properties dialog box

The settings in the dialog box depend on whether a DHCP (Dynamic Host
Configuration Protocol) server is in the network connected to the generator.

When the DHCP Server Is in the Network. If the DHCP server is in the network,
perform steps 9 and 10, otherwise skip to step 11.

9. In the dialog box, select Obtain an IP address automatically and Obtain
DNS server address automatically.

10. Click the OK button.

The generator accesses the DHCP server and obtains the addresses automatically
when connected to the network.

Refer to the user documentation supplied with your server OS for detailed
information about DHCP server functions.

NOTE. In some network environments, the generator may not be able to obtain
the IP address automatically from a DHCP server. In this case, you need to enter
the appropriate address value in each submenu item.
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When the DHCP Server Is Not in the Network. If the DHCP server is not in the
network, perform the following procedure to set the network parameters.

11. If you connect the generator directly to a single PC or an MTS400:

a. In the dialog box, select Use the following IP address.

b. Set the IP address parameter to be the same IP address as the PC or the
MTS400 Series MPEG Test systems address except for the last number.
The last digit must be different from the last number in the PC or MTS400
Series MPEG Test Systems IP address.

c. Set the Subnet mask parameter to be the same net mask (subnet mask)
used by the PC or the MTS400. Do not enter a number if the PC or the
MTS400 Series MPEG Test Systems does not have a net mask.

d. You do not need to enter a Default gateway if you are directly connected
to a single PC or an MTS400.

12. If you connect the generator to your local Ethernet network:

a. In the dialog box, select Use the following IP address.

b. Ask your local network administrator and set the appropriate addresses.

CAUTION. To prevent communication conflicts on your Ethernet network,
ask your local network administrator for the correct numbers to enter in the
dialog box if you connect the generator to your local Ethernet network.

13. Verify the Ethernet connection by using a ping command from the PC or
the MTS400.
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Required Equipment
The following table lists the test equipment required to perform the performance
verification procedures. The table identifies examples of recommended equipment
and lists the required precision where applicable. If you substitute other test
equipment for the examples listed, the equipment must meet or exceed the listed
tolerances.

Table 2-1: Equipment required for performance verification
Item Qty. Minimum requirements Recommended equipment
RTX100B and RTX130B common requirements
Frequency counter 1 ea. Frequency range: 0.1 Hz to 1.25 GHz

Precision: 8 digits or higher
Agilent Technologies 53181A
Option 015

MPEG analyzer 1 ea. Tektronix MTS415 or MTS430
Function generator 1 ea. Frequency: 40 M clock pattern

Amplitude: 3 V
Outputs: 2 channel

Tektronix AFG3102

Oscilloscope 1 ea. Bandwidth: 1 GHz or higher Tektronix TDS5104B
ISDB-T analyzer 1 ea. Panasonic VP8480A
MPEG transport stream
monitor

1 ea. Tektronix MTM400A Option
QA/QB2/QC/VS 1

PC 1 ea. Microsoft Internet Explorer (Version 5)
and Java Virtual Machine (Version 5)
must be installed

75 Ω signal adapter 1 ea. Bandwidth: 1 GHz
Amplitude precision: –3 dB

Tektronix AMT75

50 Ω BNC cable 2 ea. Length: 42 inches Tektronix part number 012-0057-01
75 Ω BNC cable 2 ea. 5C-2V, 1 m Canare DH5C01-S-SA
Parallel interface cable 1 ea. 25-pin, D-type Tektronix part number 012-A220-00

(supplied with the RTX100B)
IEEE1394b cable 1 ea. 9 pin-9 pin
IEEE1394b hard disk drive 1 ea. Novac NV-HD352WB and hard disk drive

(Tektronix part number 119-7146-00)
RTX100B only requiremnets
Spectrum analyzer 1 ea. Resolution bandwidth: 10 Hz Agilent Technologies E4402B-COM
MPEG-2 measurement
decoder

1 ea. Rohde & Schwarz DVMD

Video monitor 1 ea. SD-SDI video input Sony LMD-1420 and BKM-320D (SDI
input adapter)

Probe 1 ea. Tektronix P5050
50 Ω SMA cable 1 ea. Candox Systems 5B-010-19-19-1000
50 Ω N(Ma)-to-SMA(Fe)
adapter

2 ea. Stack Electronics BA045
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Table 2-1: Equipment required for performance verification (cont.)

Item Qty. Minimum requirements Recommended equipment
50 Ω N(Fe)-to-75 Ω N(Fe)
adapter

1 ea. Bandwidth: 2 GHz or higher Agilent Technologies 11852B

75 Ω BNC(Ma)-to-NC(Fe)
adapter

1 ea. Stack Electronics BA045

RTX130B only requirements
Crossover Ethernet cable 1 ea.
BNC(Fe)-to-F(Ma) adapter 1 ea. 75 Ω Tektronix part number 103-0158-00
20 dB attenuator 2 ea. 75 Ω Mini-Circuits HAT-20-75
* MTM400 option(s) required depends on the modulation option(s) installed in the instrument to be tested as follows:

RTX130B Option M1: Option QA
RTX130B Option M2: Option QB2
RTX130B Option M3: Option QC
RTX130B Option M4: Option VS

Test Record
Print this page and use it to record the performance test result.

Table 2-2: Generator test record
Serial Number: Cal Date: Temperature: Humidity:

Performance Test Minimum Measured Maximum
Internal Clock Frequency 26.999924 MHZ MHz 27.000076 MHz

* Test record limits are based on the SMPTE 310M frequency accuracy requirement.

RTX100B Series RF Signal Generators 2–7



Performance Verification

Procedure Conventions
The following conventions are used in the performance verification procedures:

Each test lists the characteristic that is being tested and the equipment required
to perform the test.

Each test contains complete setup instructions, which allows you to perform
each test individually or in order.

The equipment connection illustrations are specific to the recommended
equipment (equipment nomenclature is labeled). If you are using substitute
equipment, the location of your signal connections may vary from those in
the illustrations.

NOTE. Before you begin the performance verification procedures, ensure that
the generator is operating in an environment that is within the operating limits.
(See Table 1-6.)

In addition, the generator and the test equipment must be warmed up for at least
20 minutes to ensure accurate test results.
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RTX100B and RTX130B Common Procedures
Internal Clock Output Level

and Frequency Accuracy
This test verifies the internal clock output level and frequency accuracy.

Required Equipment:

Oscilloscope

Frequency counter

50 Ω BNC cable

1. Use the 50 Ω BNC cable to connect the Trig In/Out connector on the generator
to the oscilloscope CH1 input.

Figure 2-6: Equipment connection for checking the internal clock output level

2. Select Play > Others on the generator to open the Others dialog box.

3. In the dialog box, select the Ext Trigger BNC button to open the Ext Trigger
BNC dialog box.

4. In the dialog box, set BNC IN/OUT to Output and BNC OUT Selection
to 27 MHz.

5. Set the oscilloscope as follows:

Control Setting
Vertical Scale 1 V/div (CH1)
Input impedance 50 Ω
Horizontal scale 10 ns/div
Trigger position 50%
Acquire mode Average 16
Trigger mode Auto
Trigger level 1.20 V
Trigger source CH1
Trigger slope Rising Edge

34
Input coupling DC
Measure High Level, Low level

6. Verify that the measured values are as follows:

Control Setting
High Level > 2.2 V
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Control Setting
Low Level < 0.8 V

7. Disconnect the 50 Ω BNC cable from the oscilloscope CH1 input, and then
connect the BNC cable to the CH1 connector on the frequency counter.

Figure 2-7: Equipment connection for checking the internal clock frequency

8. Set the frequency counter settings as follows:

Control Setting
MEASURE Frequency1
Gate Time 0.20 s
CHANNEL1 Coupling: DC
Impedance 50 Ω
Trigger AUTO TRIG ON

9. Record the frequency counter reading in the test record. (See page 2-7.)

10. In the Ext Trigger BNC dialog box, change BNC IN/OUT to Input.

11. Disconnect the BNC cable from the generator and frequency counter.
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SPI Interface This test verifies that the transport stream data is correctly played from and
recorded through the SPI In/Out connector on the generator.

Required Equipment

MPEG Analyzer

Parallel interface cable

Test40.TRP file

Checking the Play Operation.

1. Use the parallel interface cable to connect the SPI In/Out connector on the
generator to the DVB SPI In connector on the MPEG analyzer.

Figure 2-8: Equipment connection for checking the play operation- SPI interface

2. Start theMPEG Player application on the MPEG analyzer.

3. Set the application to the Record mode.

4. Open the test40.TRP file on the generator.

a. Select File > Open in the Play screen to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

5. On the generator, make the following settings in the Play menu:

Control Setting
Data rate 214 Mbps
Update Off
Source RAM
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6. On the MPEG analyzer, make the following settings:

Control Setting
Source SPI
Target RAM

Record

Record Size 100 MB
Save Mode Over WriteFile
Save E:\MTXRTX_Test streams\Record_Files\

SPI214Mbps

7. Press the Play/Pause button on the generator to start playing the test40.TRP
file.

8. Verify that the hierarchical view is displayed on the MPEG analyzer screen.
In addition, verify that the bit rate is 214 Mbps and that the packet size is
188 bytes.

9. Click the Record button on the MPEG Player application to record the file.

10. After the recording is complete, press the Stop button on the generator.

Checking the Record Operation.

11. Change the interface cable connection from DVB/SPI In connector to
DVB/SPI Out connector on the MPEG analyzer.

12. Press the Record button on the generator to display the Record screen.

13. On the generator, make the following settings:

Control Setting
Source SPI
Target RAM

Record menu

Record Size 100 MB
Save Mode Over WriteFile menu
Save D:\Record_Files\SPI214Mbps

14. Change the MPEG analyzer to the Play mode.

15. Select File > Open on the MPEG analyzer to display the Open dialog box.

16. In the dialog box, navigate to the E:\MTXRTX_Test streams\ Record_Files,
and then select the SPI214Mbps.TRP file.
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17. On the MPEG analyzer, make the following settings in the Play menu:

Control Setting
Data Rate 214 Mbps
Update Off
Source RAM

18. Click the PLAY button on the MPEG Analyzer to start playing the
SPI214Mbps.TRP file.

19. Verify that the hierarchic view is displayed on the generator screen. In
addition, verify that the bit rate display is 214 Mbps and the packet size
display is 188 bytes.

20. Press the Record button on the generator to record the file.

21. After the recording is complete, click the Stop button on the MPEG analyzer.

22. Exit the MPEG Player application on the MPEG analyzer.

Checking the Recorded File.

23. Change the interface cable connection from DVB/SPI Out connector to
DVB/SPI In connector on the MPEG analyzer.

24. Start the TS Compliance Analyzer on the MPEG analyzer.

25. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Control Setting
Interface DVB Parallel
Interface Settings Time Stamping

26. Click the OK button.

27. Press the Play/Pause button on the generator to display the Play screen.

28. Select File > Open to open the Select File dialog box.

29. In the dialog box, navigate to the D:\ Record_Files directory, and then select
the SPI214Mbps.TRP file.

30. Select Play > Update > On on the generator.

31. Press the Play/Pause button on the generator to start playing the
SPI214Mbps.TRP file.

RTX100B Series RF Signal Generators 2–13



Performance Verification

32. Verify that the hierarchical view is displayed on the screen and that no error
messages appear. In addition, verify that the bit rate is 40Mbps and that the
transport stream packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view
because these are caused by the original test40.TRP file.

33. Press the Stop button on the generator.

34. Close the TS Compliance Analyzer window.

External Clock/Reference
and External Trigger Inputs

This test confirms that the external clock/reference input (Clock/Ref In) and
external trigger input (Trig In/Out) on the generator are functioning correctly.

Required Equipment

MPEG Analyzer

Function generator

Two 50 Ω BNC cables

Parallel interface cable

test64.TRP file

1. Use a 50 Ω BNC cable to connect the Clock/Ref In connector on the generator
to the Ch1 connector on the function generator.

2. Use the 50 Ω BNC cable to connect the Trig In/Out connector on the generator
to the Ch2 connector on the function generator.

2–14 RTX100B Series RF Signal Generators



Performance Verification

3. Use the parallel interface cable to connect the SPI In/Out connector on the
generator to the DVB/SPI In connector on the MPEG analyzer.

Figure 2-9: Equipment connections for checking the external clock/reference and trigger inputs

4. Set the function generator as indicated below:

Control Setting
Function Square
Run Mode Continuous
Frequency 10 MHz
Output Amplitude 0.5 V

Ch 1 output

Output Offset 2.0 V
Function Arb (Edit: Point Number: 100, All Data:

16382)
Run Mode Continuous
Output Menu Load Impedance: 1 kΩ
Output Amplitude 1.75 V

Ch 2 output

Output Offset 0.875 V
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5. Press the On button of the Ch1 output on the function generator.

6. To open the test64.TRP file on the generator, do the following:

a. Select File > Open in the Play screen to open the Select File dialog box.

b. In the dialog box, select the test64.TRP file.

7. Set Play > Update > On.

8. Select Play > Clock to open the Clock dialog box.

9. In the Clock dialog box, select ExtRef 10.

10. Press the Play/Pause button on the generator to start playing the test64.TRP
file.

11. Verify that PLL unlock error does not occur on the generator.

12. Start the TS Compliance Analyzer on the MPEG analyzer.

13. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Control Setting
Interfaces DVD parallel
Interfaces Settings Time Stamping

14. Click the OK button.

15. Verify that the hierarchical view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
64 Mbps and that the packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view
because these are caused by the original test40.TRP file.

16. Change the clock source setting on the generator and output frequency setting
on the function generator with the following and then repeat step 15.

Clock source setting Output frequency setting (function generator)
ExtRef 27 27 MHz
Ext Ref 8.126984 MHz 8.126984 MHz
Ext P Clk 8 MHz

17. Change the output frequency of the function generator to 32 MHz.

NOTE. You have to click the Ext S Clk to select the Ext P Clk.
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18. Select Play > Clock on the generator to open the Clock dialog box.

19. In the dialog box, select Ext S Clk.

20. Repeat step 15 and verify that all items in the Priority 1 row are green.

NOTE. Ignore 2.3.a PCR Repetition and 2.5 PTS errors in the Priority 2 row.

21. Press the Stop button on the generator to stop the stream output.

22. Select Play > Clock on the generator to open the Clock dialog box.

23. In the dialog box, select Internal.

24. Press the On button of the Ch1 output on the function generator to stop the
signal output.

25. Press the On button of the Ch2 output on the function generator to start the
signal output.

26. Select Play > Others on the generator to open the Others dialog box.

27. In the dialog box, set Ext Play Start to Rise.

28. Verify that the generator starts playing when the Output menu is set to Invert
on the function generator.

29. Press the Stop button on the generator to stop the stream output.

30. Press the On button of the Ch2 output on the function generator to stop the
signal output.

31. Return Ext Play Start to Off on the generator.

32. Disconnect all cables from the generator, the function generator, and the
MPEG analyzer.
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IEEE1394b Interface This test verifies that the IEEE1394b interface is functioning correctly.

Required Equipment

IEEE1394b hard disk drive

IEEE1394b cable (9 pin-9 pin))

test40.TRP file

1. Use the IEEE1394b cable to connect the IEEE1394b connector on the
generator to the IEEE1394b hard disk drive.

Figure 2-10: Equipment connection for checking the IEEE1394b interface

2. Select Play >Minimize to minimize the generator application.

3. Power on the IEEE1394b hard disk drive.

4. Double-click theMy Computer icon on the Windows desktop to open the
My Computer window.

5. In the window, verify that the hard disk drive is recognized as the F: (or G:)
drive.

6. Use the Windows file copy operation to copy the test40.TRP file on the D:
drive to F: (or G:) drive.

7. Verify that the test40.TRP file is copied to the F: (or G:) drive correctly.

8. Delete the test40.TRP file from the F: (or G:) drive.

9. Power off the IEEE1394b hard disk drive.
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IP Interface The following tests verify that transport stream data is correctly output from the
generator instrument.

Recommended Settings for MPEG Player in IP mode. Perform this procedure in
Category/Classic view to check the settings of Intel/Pro 1000 MT drivers:

1. Click Control Panel > Network and Internet Connections > Network
Connections in Category view or click Control Panel > Network
Connections in Classic view.

2. Select Intel(R) Pro/1000 MT Network Connection device and right-click to
select the Properties option.

3. Click Configure > Advanced and check if the following options are set in the
dialog box:

Control Setting
Adaptive Inter-Frame Spacing Disabled
Flow Control Off
Interrupt Moderation Rate Off
Jumbo Frames 16128
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Control Setting
Link Speed and Duplex Auto-negotiate 1000Mbps

NOTE. If the MPEG system is connected to a 100
Mbps network, select “Auto Detect” for Link Speed
and Duplex option.

Receive Descriptors 2048

Perform this procedure to check the settings of Administrative tools for improved
performance during the Playout:

1. Click Control Panel > Administrative Tools > Services in Classic view.

2. SelectWindows Firewall/Internet Connection Sharing (ICS) to open the
dialog box. Check if the Startup type is set to Disabled.
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3. Select Automatic Updates to open the dialog box. Check if the Startup type
is set to Disabled.

4. Select IIS admin to open the dialog box. Check if the Startup type is set to
Disabled.
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Perform this procedure to check if the automatic Java updates are disabled:

1. Click Control Panel > Java.

2. Select the Update tab and check if the Check for Updates Automatically
check box is deselected.
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Perform this procedure to check for the settings of VLAN:

1. Click Start > Run and type regedit. Press OK to display the Registry Editor
Window.

2. Browse to HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\
Control\Class\{4D36E972-E325-11CE-BFC1-08002BE10318}\00XX where
XX is the instance of the network adapter that you need to see tags on. You
can check by opening and viewing the driver descriptor value (DriverDesc
value should be Intel(R) PRO/1000 MT Network Connection).

3. Select MonitorModeEnabled DWORD Value that you created.

4. Double-click the DWORD Value to open the Edit DWORD Value dialog box.
Check if the Value data is set to 1.
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Checking Option GbE performance. Perform this procedure to check that the GbE
Gigabit Ethernet interface of generator is operating properly. This test checks that
the transport stream data is correctly output from the generator instrument.

1. Connect the equipment as shown in (See Figure 2-11.)

NOTE. Check that V10.1 or greater generator software is installed.

Figure 2-11: Equipment setup for Option GbE performance verification

Required Equipment

MTS400 Series MPEG system

RJ-45 cables

Crossover RJ-45 cable

test40.TRP file

2. Power on the MTS400 Series MPEG system and allow the Windows operating
system to boot completely. Wait an additional 90 seconds for the MPEG
system to complete the Option GbE firmware loading process.

3. Configure the DUT generator system with the following settings for GbE
testing:

a. Double-click the MPEG player icon on the desktop to start the player.

b. From the File menu, select Open > Look in (dropdown menu) > Local
Disk (D) > test streams > test40.TRP > Open.

c. Make the following selections in the Play menu:
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Interface > IP

Packet Size >188

Clock dialog box

Make sure the Internal button is selected

Make sure the "Data Rate" section shows:

Play > Update > On (checked)

Play > PCR Initial Value... dialog box:

Base Value (33): 0

Extension Value (9): 0

Click the OK button

Play > Source > Disk (checked)

Play > Loop > On (checked)

Start > Stop... dialog box:

Start radio button selected

0% text-entry-box set to 0

100% text-entry-box set to 386555

Format set to Packets

Play > Auto Play > Off (checked)

Play > Timer Play... (ignore this; it should show the current date and
time)

4. Select Configuration in the IP menu, to launch the IP Playout Configuration
dialog box, and make the following entries/selections:

Control Setting
Device Name Intel(R) PRO/1000 MT Network Connection
Transmission Mode Multicast
Destination IP Address 239.1.1.1
Protocol UDP
Destination Port 1234
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Figure 2-12: IP Playout Configuration dialog box

Now the RTX100B series player should appear as the following figure.

5. Click the Start button to start the stream playout. The Start button is the
button with the green horizontally oriented triangle.

6. Double-click the MTS400 Series MPEG Test Systems system’s TS

Compliance Analyzer desktop icon to launch the
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TS Compliance Analyzer application (TSCA). This starts with the Open
Transport Stream dialog box as shown in the following figure.

7. Select the Real-time... menu. The Select Real time Interface dialog box
appears.

8. In the Select Real-time Interface dialog box, select IP from the Interfaces
drop-down menu.
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Figure 2-13: Selecting the IP interface

9. Click the Browse button to open the Browse for IP Flow dialog box.

10. Select Tektronix LP1500 LAN Interface Port 4 from the Browse Device
drop-down menu.

11. In the Browse for UDP flow dialog box, make these selections.

(See Figure 2-14.)

a. Select the Passive mode.

b. In the Detected UDP Flows pane, select the IP stream with a Destination
IP Address of 239.1.1.1.
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Figure 2-14: IP Flow selection

c. Click the OK button. The MTS400 Series MPEG Test Systems TS
Compliance Analyzer dialog box opens.

12. Allow the DUT generator MPEG system to loop at least three times.

13. On the MTS400 Series MPEG system, verify that the TS Availability and
Sync indicators, in the bottom left corner of the Compliance Analyzer display,
remain green.

14. Check that all the parameters under Priority 1 of the Compliance Analyzer
display are green. The TS bit rate displayed in the status bar should be
approximately equal to 40.00000 Mbps, which was set in the generator
instrument.

NOTE. Ignore the 2.5 PTS errors as they are generated by the test40.TRP file.
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Figure 2-15: MTS400 Series TS Compliance Analyzer display

15. Disconnect the DUT generator MPEG system from the test setup and turn
it off using the front panel POWER switch. After the Windows shutdown
completes, unplug the power cord from the system.

16. Disconnect the MTS400 Series MPEG system from the test setup:

a. Disconnect the cable to the SFP module.

b. Remove the SFP module.

c. Close all applications running on the MTS400 Series MPEG system and
turn it off using the front panel POWER switch. After the Windows
shutdown completes, unplug the power cord from the system.
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Checking maximum bit rate performance. Perform this test to check that the
maximum transport stream data is correctly output from the generator.

NOTE. You can perform the maximum bit rate performance test on MTS400 Series
MPEG Test Systems with a Cheetah card only.

1. Perform steps 1 through 4 listed in the Checking Option GbE performance.
(See page 2-24.)

2. Set the TS bit rate value to 160.000000 Mbps. (See Figure 2-16.)

Figure 2-16: Clock dialog box

The status bar displays the TS bit rate as 160.0000000 Mbps.
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3. Perform steps 6 through 15, listed in the Checking Option GbE performance.
(See page 2-24.)

4. Check that the TS bit rate displayed in the status bar is approximately equal to
160.000000 Mbps as set in the generator.
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5. Disconnect the DUT generator MPEG system from the test setup and turn
it off using the front panel POWER switch. After the Windows shutdown
completes, unplug the power cord from the system.

6. Disconnect the MTS400 Series MPEG system from the test setup:

a. Disconnect the cable to the SFP module.

b. Remove the SFP module.

c. Close all applications running on the MTS400 Series MPEG system
and turn off using the front panel POWER switch. After the Windows
shutdown completes, unplug the power cord from the system.
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RTX100B Only Procedures
ASI Interface This test verifies that transport stream data is correctly played from and is recorded

through the ASI interface on the generator.

Required Equipment

MPEG analyzer

Oscilloscope

MPEG-2 measurement decoder

Video monitor

Two 75 Ω BNC cables

75 Ω signal adapter

test40.TRP file

Checking the Output Signal.

1. Use the 75 Ω BNC cable and the 75 Ω signal adapter to connect the ASI Out
connector on the generator to the oscilloscope CH1 input.

Figure 2-17: Equipment connection for checking the output signal- ASI interface

2. Set the oscilloscope as follows:

Control Setting
Vertical scale 200 mV/div
Input impedance 50 Ω
Horizontal scale 1.25 ns/div
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Control Setting
Trigger position 50%
Acquire mode Average 32
Trigger mode AUTO
Trigger source CH1
Trigger level 0 V
Trigger slope Rising Edge
Input coupling DC
Measure Amplitude, Rise Time, Fall Time
Ref Level High Ref 80%, Low Ref 20%
Gating Cursor Curs1 Pos1: –2.5 ns/Curs2: 2.75 ns

3. Open the test40.TRP file on the generator.

a. Select File > Open in the Play screen to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

4. Press the Play/Pause button to start playing the test40.TRP file.

5. Use the oscilloscope to verify that the amplitude, rise and fall times are as
follows:

Control Setting
Amplitude 720 mV to 880 mV
Rise and fall time ≤ 1.2 ns
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Checking the Play Operation.

1. Disconnect the BNC cable from the 75 Ω signal adapter on the oscilloscope,
and then connect the cable to the ASI/SMPTE In connector on the MPEG
analyzer.

Figure 2-18: Equipment connections for checking the play operation-ASI interface

2. Start theMPEG Player application on the MPEG analyzer.

3. Set the application to the Record mode.

4. Set the MPEG analyzer as follows:

Control Setting
Source SPI/ASI/310M
Target RAM

Record

Record Size 100 MB
Save Mode OverwriteFile
Save E:\MTXRTX_Test streams\Record_Files\

ASI214Mbps.TRP
Input Port BNCSPI/ASI/310M
BNC Port ASI

5. On the generator, make the following settings:

Control Setting
Clock Data Rate: 214 Mbps
Update Off

Play

Source RAM
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6. Press the Play/Pause button on the generator to start playing the test40.TRP
file.

7. Verify that the hierarchical view is displayed on the MPEG analyzer screen.
In addition, verify that the bit rate is 214 Mbps and that the packet size is
188 bytes.

8. Click the Record button on the MPEG Player application to record the file.

9. After the recording is complete, press the Stop button on the generator.

10. Disconnect the 75 Ω BNC cable from the generator and the MPEG analyzer.

Checking the Record Operation.

1. Use a 75 Ω BNC cable to connect the ASI In connector on the generator to the
ASI/SMPTE Out connector on the MPEG analyzer.

Figure 2-19: Equipment connection for checking the record operation-ASI interface

2. Press the Record button on the generator to display the Record screen.

3. On the generator, make the following settings:

Control Setting
Source ASI
Target RAM

Record
menu

Record Size 100 MB
Save Mode Ove WriteFile menu
Save D:\Record_Files\ASI214Mbps.TRP

4. Set the MPEG analyzer to the Play mode.
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5. Select File > Open on the MPEG analyzer to display the Open dialog box.

6. In the dialog box, navigate to the E:\MTXRTX_Test Streams\ Record_Files
directory, and select the ASI214Mbps.TRP file.

7. Set the following settings on the MPEG analyzer:

Control Setting
Clock Data Rate: 214 Mbps
Update Off

Play

Source RAM
BNC Port ASISPI/ASI/310M
Through Out Off

8. Click the Play button on the MPEG analyzer to start playing the
ASI214Mbps.TRP file.

9. Verify that the hierarchical view is displayed on the generator screen. In
addition, verify that the bit rate is 214 Mbps and packet size is 188 bytes.

10. Press the Record button on the generator to record the file.

11. After recording is complete, click the Stop button on the MPEG analyzer.

12. Exit the MPEG Player application on the MPEG analyzer.

13. Disconnect the 75 Ω BNC cable from the generator and the MPEG analyzer.
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Checking the Recorded File.

1. Use the 75 Ω BNC cable to connect the ASI Out connector on the generator to
the ASI/SMPTE In connector on the MPEG analyzer.

Figure 2-20: Equipment connection for checking the recorded file-ASI interface

2. Press the Play/Pause button on the generator to display the Play screen.

3. Select Play > Update > On.

4. Open the ASI214Mbps file on the generator.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the ASI214Mbps.TRP file.

5. Press the Play/Pause button to start playing the file.

6. Start the TS Compliance Analyzer on the MPEG analyzer.

7. In the Open Transport Stream dialog box, select Real-time Analysis, and
make the following settings:

Control Setting
Interfaces ASI
Interface Settings Time Stamping

8. Click the OK button.
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9. Verify that the hierarchical view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is 40
Mbps and that the transport stream packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the Navigation view
because these are caused by the original test40.TRP file.

10. Press the Stop button on the generator to stop the stream output.

11. Disconnect the 75 Ω BNC cable from the generator and MPEG analyzer.

Checking a Moving Picture.

1. Use a 75 Ω BNC cable to connect the ASI Out connector on the generator to
the TS ASI connector on the MPEG-2 measurement decoder.

2. Use the 75 Ω BNC cable to connect the SER75 Ω connector on the MPEG-2
measurement decoder to the SDI input on the video monitor.

Figure 2-21: Fifth equipment connection for checking the ASI interface
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3. Set TS INPUT to SERIAL REAR on the decoder.

4. Select Play > Update > Off on the generator.

5. Press the Play/Pause button on the generator to start playing the
ASI214Mbps.TRP file.

6. Verify that a moving picture is displayed on the video monitor. In addition,
verify that there is no flicker or block noise in the displayed picture.

7. Press the Stop button on the generator to stop the stream output.

8. Disconnect 75 Ω BNC cables from the generator, the MPEG-2 measurement
decoder, and the video monitor.

RF Output This test verifies the carrier frequency, carrier leakage, and output level/error of
the RF output. The following equipment is required for this test:

Required Equipment

Frequency counter

Spectrum analyzer

ISDB-T analyzer

75 Ω BNC cable

50 Ω SMA cable

50 Ω N(Fe)-to-75 Ω N(Ma) adapter

75 Ω BNC(Ma)-to-NC(Fe) adapter

Two 50 Ω N(Ma)-to-SMA(Fe) adapters

ISDB_T_M1.rmx, ISDB_T_M2.rmx, and ISDB_T_M3.rmx files
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Checking the Carrier Leakage.

1. Use the 75 Ω BNC(Ma)-to-ΝC(Fe) adapter, 50 Ω N(Fe)-to-75Ω Ν(Μa)
adapter, 50 Ω SMA cable, and two 50 Ω N(Ma)-to-SMA(Fe) adapters to
connect the RF Out connector on the generator to the RF Input on the
spectrum analyzer.

2. Set the spectrum analyzer as follows:

Control Setting
CENTER FREQ 473.143 MHz
.FREQ SPAN 2 MHz
RBW 10 kHz
VBW 300 Hz
SWP Speed 2.0 s
REF Level –20 dBm
ATT 10 dB

3. Select ISDB-T/ASI > Calibration on the generator. The ISDB-T Calibration
Password dialog box appears.

4. In the dialog box, enter rtx100cal for a password. The ISDB-T Calibration
dialog box appears.

5. In the dialog box, set Reference Frequency to 13.

6. Verify that the carrier leakage value on the spectrum analyzer is less than
–80 dBm.

7. Change Reference Frequency (output channel) on the generator and center
frequency on the spectrum analyzer as listed in the following, and then verify
that the carrier leakage value is less than –80 dB.
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Table 2-3: Output channel and center frequency settings (ISDB-T)

CH Center Frequency (MHz) CH
Center frequency
(MHz) CH

Center frequency
(MHz)

13 473.143 30 575.143 47 677.143
14 479.143 31 581.143 48 683.143
15 485.143 32 587.143 49 689.143
16 491.143 33 593.143 50 695.143
17 497.143 34 599.143 51 701.143
18 503.143 35 605.143 52 707.143
19 509.143 36 611.143 53 713.143
20 515.143 37 617.143 54 719.143
21 521.143 38 623.143 55 725.143
22 527.143 39 629.143 56 731.143
23 533.143 40 635.143 57 737.143
24 539.143 41 641.143 58 743.143
25 545.143 42 647.143 59 749.143
26 551.143 43 653.143 60 755.143
27 557.143 44 659.143 61 761.143
28 563.143 45 665.143 62 767.143
29 569.143 46 671.143

Table 2-4: Output channel and center frequency settings (ISDB-TB)

CH Center Frequency (MHz) CH
Center frequency
(MHz) CH Center frequency (MHz)

14 473.143 33 587.143 52 701.143
15 479.143 34 593.143 53 707.143
16 485.143 35 599.143 54 713.143
17 491.143 36 605.143 55 719.143
18 497.143 37 611.143 56 725.143
19 503.143 38 617.143 57 731.143
20 509.143 39 623.143 58 737.143
21 515.143 40 629.143 59 743.143
22 521.143 41 635.143 60 749.143
23 527.143 42 641.143 61 755.143
24 533.143 43 647.143 62 761.143
25 539.143 44 653.143 63 767.143
26 545.143 45 659.143 64 773.143
27 551.143 46 665.143 65 779.143
28 557.143 47 671.143 66 785.143
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Table 2-4: Output channel and center frequency settings (ISDB-TB) (cont.)

CH Center Frequency (MHz) CH
Center frequency
(MHz) CH Center frequency (MHz)

29 563.143 48 677.143 67 791.143
30 569.143 49 683.143 68 797.143
31 575.143 50 689.143 69 803.143
32 581.143 51 695.143

Checking the Spectrum Mask.

1. Select ISDB-T/ASI > RF parameter on the generator to open the ISDB-T RF
Parameter dialog box.

2. In the dialog box, set Center Frequency to 13.

3. To open the ISDB_T_M3.rmx file on the generator, do the following:

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\ISDB-T directory, and then select
the ISDB_T_M3.rmx file.

4. Press the Play/Pause button to start playing the file.

5. Set the spectrum analyzer as follows:

Control Setting
CENTER FREQ 473.143 MHz
.FREQ SPAN 15 MHz
RBW 10 kHz
VBW 300 Hz
SWP Speed 10 s
REF Level –30 dBm
ATT 0 dB
Average 10

6. Use the delta marker to measure the difference between the marker frequency
set in step 5 and the specified frequency offset of each marker. Verify that
each value meets the condition as follows:
Delta marker-Marker 1(–2.86 MHz): <–20 dB
Delta marker-Marker 2 <–3.00 MHz): <–27 dB
Delta marker-Marker 3 (–4.36 MHz): <–49 dB
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7. Change frequency offset of each marker, and verify that each value meets the
condition as follows:
Delta marker-Marker 1 (–2.86 MHz): <–20 dB
Delta marker-Marker 1 (2.86 MHz): <–20 dB
Delta marker-Marker 3 (4.36 MHz): <–49 dB

8. Change Center Frequency to 38 on the generator.

9. Change the Center Frequency to 623.143MHz on the spectrum analyzer.

10. Repeat steps 6 and 7.

11. Change Center Frequency to 62 on the generator.

12. Change the Center Frequency to 767.143 MHz on the spectrum analyzer.

13. Repeat steps 6 and 7.

14. Disconnect the 75 Ω BNC (Ma)-to-NC(Fe) adapter, 50 Ω SMA cable, and
50 Ω N(Ma)-to-SMA(Fe) adapter from the generator and spectrum analyzer.

Checking the Output Level and Error.

1. Use the 75 Ω BNC cable to connect the RF Out connector on the generator to
the RF INPUT on the ISDB-T analyzer.

Figure 2-22: Equipment connection for checking the output level and error

2. Select ISDB-T/ASI > RF parameter on the generator to open the ISDB-T
RF Parameter dialog box.

3. In the dialog box, set Center Frequency to 13.

4. To open the ISDB_T_M3.rmx file on the generator, do the following:

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\ISDB-T directory, and then select
the ISDB_T_M3.rmx file.

5. Press the Play/Pause button to start playing the file.
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6. Set the ISDB-T analyzer demodulation (DEMODSET) as follows:

Control Settings
Mode 3
GI 1/4
Data AIR
RS ON
Carrier ALL (Loss: OFF)

7. Set the ISDB-T analyzer other settings as follows:

Control Settings
Display Constellation
Measurement mode REPEAT Mode
Input CH 13

8. After the Synchronization Detect status is “locked”, start the measurement.

9. Verify that the measurement values are as follows:

POWER (Mode 3): –22 to –16 dBm

POWER (Mode 2): –25 to–19 dBm

POWER (Mode 1): –28 to –22 dBm

Plane A, B (BER): 0.00E-7 (8)

Plane C (BER): < 8.00E-5

Plane A, B, C (VIT): 0.00E-7 (8)

NOTE. If errors occur over Planes A to C when a bit error (BER) is detected,
stop the measurement and then restart.

10. Change Center Frequency to 14 (Channel 14) on the generator.

11. Change Input CH to 14 on the ISDB-T analyzer.

12. Repeat steps 8 and 9.

13. Repeat steps 10 through 12 for Channel 15 to Channel 62.

14. Change the demodulation (DEMODSET) settings to Mode: 2 on the ISDB-T
analyzer.
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15. Open the ISDB_T_M2.rmx file on the generator.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\ISDB-T directory, and then select
the ISDB_T_M2.rmx file.

16. Press the Play/Pause button on the generator to start playing the file.

17. Repeat steps 8 and 9.

18. Change the demodulation (DEMODSET) settings to Mode: 1 on the ISDB-T
analyzer.

19. Open the ISDB_T_M1.rmx file on the generator.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\ISDB-T directory, and then select
the ISDB_T_M1.rmx file.

20. Press the Play/Pause button on the generator to start playing the file.

21. Repeat steps 8 and 9.

RTX130B Only Procedures
ASI/SMPTE310M Interface This test verifies that transport stream data is correctly played from and is recorded

through the ASI/SMPTE310M interface on the generator.

Required Equipment

MPEG analyzer

Oscilloscope

75 Ω BNC cable

75 Ω signal adapter

Flower.TRP file

test40.TRP file
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Checking the Output Signal.

1. Use the 75 Ω BNC cable and the 75 Ω signal adapter to connect the
ASI/SMPTE Out connector on the generator to the oscilloscope CH1 input.

Figure 2-23: Equipment connection for checking the output signal-ASI interface

2. Set the oscilloscope as follows:

Control Setting
Vertical scale 200 mV/div
Input impedance 50 Ω
Horizontal scale 1.25 ns/div
Trigger position 50%
Acquire mode Average 32
Trigger mode AUTO
Trigger source CH1
Trigger level 0 V
Trigger slope Rising Edge
Input coupling DC
Measure Amplitude, Rise Time, Fall Time
Ref Level High Ref 80%, Low Ref 20%
Gating Cursor Curs1 Pos1: –2.5 ns/Curs2: 2.75 ns

3. To open the test40.TRP file on the generator, do the following:

a. Select File > Open in the Play screen to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.
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4. Press the Play/Pause button to start playing the test40.TRP file.

5. Use the oscilloscope to verify that the amplitude, rise and fall times are as
follows:

Control Setting
Amplitude 720 mV to 880 mV
Rise and fall time ≤ 1.2 ns

Checking the ASI Play Operation.

1. Disconnect the BNC cable from the 75 Ω signal adapter on the oscilloscope,
and then connect the cable to the ASI/SMPTE In connector on the MPEG
analyzer.

Figure 2-24: Equipment connections for checking the ASI play operation

2. Start theMPEG Player application on the MPEG analyzer.

3. Set the application to the Record mode.

4. Set the MPEG analyzer as indicated below:

Control Setting
Source SPI/ /ASI/310M
Target RAM

Record menu

Record Size 100 MB
Save Mode Ove WriteFile menu
Save E:\MTXRTX_Test streams\Record_Files\

ASI214Mbps.TRP
Input Port BNCSPI/ASI/310M

menu BNC Port ASI
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5. On the generator, make the following settings:

Control Setting
Clock Data Rate: 214 Mbps
Update Off

Play

Source RAM
BNC Port ASI
Through Out Off

QAM/VSB
menu

RF Out Off

6. Press the Play/Pause button on the generator to start playing the test40.TRP
file.

7. Verify that the hierarchical view is displayed on the MPEG analyzer screen.
In addition, verify that the bit rate is 214 Mbps and that the packet size is
188 bytes.

8. Click the Record button on the MPEG Player application to record the file.

9. After the recording is complete, press the Stop button on the generator.

10. Disconnect the 75 Ω BNC cable from the generator and the MPEG analyzer.

Checking the ASI Record Operation.

1. Use a 75 Ω BNC cable to connect the ASI/SMPTE Input connector on the
generator to the ASI/SMPTE Out connector on the MPEG analyzer.

Figure 2-25: Equipment connection for checking the ASI record operation

2. Press the Record button on the generator to display the Record screen.
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3. On the generator, make the following settings:

Control Setting
Source ASI
Target RAM

Record
menu

Record Size 100 MB
Save Mode Ove WriteFile menu
Save D:\Record_Files\ASI214Mbps.TRP

QAM/VSB
menu

BNC Port ASI

4. Set the MPEG analyzer to the Play mode.

5. Select File > Open on the MPEG analyzer to display the Open dialog box.

6. In the dialog box, navigate to the E:\MTXRTX_Test Streams\ Record_Files
directory, and then select the ASI214Mbps.TRP file.

7. Set the following settings on the MPEG analyzer:

Control Setting
Clock Data Rate: 214 Mbps
Update Off

Play

Source RAM
BNC Port ASISPI/ASI/310M
Through Out Off

8. Click the Play button on the MPEG analyzer to start playing the
ASI214Mbps.TRP file.

9. Verify that the hierarchical view is displayed on the generator screen. In
addition, verify that the bit rate is 214 Mbps and that the packet size is 188
bytes.

10. Press the Record button on the generator to record the file.

11. After the recording is complete, click the Stop button on the MPEG analyzer.

12. Exit the MPEG Player application on the MPEG analyzer.

13. Disconnect the 75 Ω BNC cable from the generator and the MPEG analyzer.
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Checking the Recorded File.

1. Use the 75 Ω BNC cable to connect the ASI/SMPTE Out 2 connector on the
generator to the ASI/SMPTE In connector on the MPEG analyzer.

Figure 2-26: Equipment connection for checking the recorded file-ASI interface

2. Press the Play/Pause button on the generator to display the Play screen.

3. Select Play > Update > On.

4. Open the ASI214Mbps file on the generator.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the ASI214Mbps.TRP file.

5. Press the Play/Pause button to start playing the file.

6. Start the TS Compliance Analyzer on the MPEG analyzer.

7. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Control Setting
Interfaces ASI
Interface Settings Time Stamping

8. Click the OK button.
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9. Verify that the hierarchical view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is 40
Mbps and that the transport stream packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the Navigation view
because these are caused by the original test40.TRP file.

10. Press the Stop button on the generator to stop the stream output.

11. Disconnect the 75 Ω BNC cable from the generator and the MPEG analyzer.

Checking the 8VSB Play Operation.

12. Use the 75 Ω BNC cable to connect the ASI/SMPTE Output connector on the
generator to the ASI/SMPTE In connector on the MPEG analyzer.

Figure 2-27: Equipment connection for verifying the 8VSB play operation

13. Start theMPEG Player application on the MPEG analyzer.

14. Set the application to the Record mode.
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15. Set the MPEG analyzer as indicated below:

Control Settings
Source SPI//ASI/310M
Target RAM

Record menu

Record Size 100 MB
Input Port BNCSPI/ASI/310M menu
BNC Port 310M
Save Mode OverwriteFile menu
Save E:\MTXRTX_Test

streams\Record_Files\ S310M.TRP

16. To open the Flower.TRP file on the generator, do the following:

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\525 directory, and then select the
Flower.TRP file.

17. On the generator, make the following settings:

Control Settings
Data Rate 19.392658 Mbps
Update Off

Play menu

Source RAM
BNC Port 310M 8VSB
Through Out Off

QAM/VSB menu

RF Out Off

18. Press the Play/Pause button on the generator to start playing the Flower.TRP
file.

19. Verify that the hierarchical view is displayed on the MPEG analyzer screen.
In addition, verify that the bit rate is 19.392 Mbps and that the packet size
is 188 bytes.

20. Click the Record button on the MPEG Player application to record the file.

21. After the recording is complete, press the Stop button on the generator.

22. Disconnect the 75 Ω BNC cable from the generator and MPEG analyzer.
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Checking the 8VSB Record Operation.

23. Use the 75 Ω BNC cable to connect the ASI/SMPTE Input connector on the
generator to the ASI/SMPTE Out connector on the MPEG analyzer.

Figure 2-28: Equipment connection for verifying the 8VSB record operation

24. Press the Record button on the generator to display the Record screen.

25. On the generator, make the following settings:

Control Settings
Source QAM/VSB
Record size 100 MB

Record menu

Target RAM
QAM/VSB menu BNC Port 310M 8VSB

Save Mode Over WriteFile menu
Save D:\Record_Files\S310M.TRP

26. Set the MPEG analyzer to the Play mode.

27. Select File > Open on the MPEG analyzer to display the Open dialog box.

28. In the dialog box, navigate to the E:\MTXRTX_Test Streams\Record_ Files
directory, and then select the S310M.TRP file.

29. On the MPEG player, make the following settings:

Control Settings
Update OffPlay menu
Source RAM
BNC Port 310M 8VSBSPI/ASI/310M menu
Through Out Off
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30. Click the Play button on the MPEG analyzer to start playing the S310M.TRP
file.

31. Verify that the hierarchical view is displayed on the generator screen. In
addition, verify that the bit rate is 19.392 Mbps and that the packet size
is 188 bytes.

32. Press the Record button on the generator to record the file.

33. After the recording is complete, click the Stop button on the MPEG analyzer.

34. Exit the MPEG Player application on the MPEG analyzer.

35. Disconnect the 75 Ω BNC cable from the generator and the MPEG analyzer.

Checking the Recorded File.

1. Use the 75 Ω BNC cable to connect the ASI/SMPTE Output connector on the
generator to the ASI/SMPTE In connector on the MPEG analyzer.

Figure 2-29: Equipment connection for verifying the recorded file- SMPTE310M interface

2. Press the Play/Pause button on the generator to display the Play screen.

3. To open the 310M.TRP file on the generator, do the following:

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the 310M.TRP file.

4. Select Play > Update > On.

2–56 RTX100B Series RF Signal Generators



Performance Verification

5. Press the Play/Pause button to start playing the file.

6. Start the TS Compliance Analyzer on the MPEG analyzer.

7. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Control Setting
Interfaces ASI
Interface Settings Time Stamping

8. Verify that the hierarchical view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
19.392 Mbps and that the transport stream packet size is 188 bytes.

NOTE. Ignore 3.4.a Unref PID error in the Priority 3 row.

9. Press the Stop button on the generator to stop the stream output.

10. Disconnect the 75 Ω BNC cable from the generator and MPEG analyzer.

11. Delete the Record_Files folder on the D: drive of the generator.

RF Output This test verifies the RF output. If the generator has more than one modulation
option, then repeat this procedure for each option. The following equipment is
required for this test:

Required Equipment

MPEG transport stream monitor

PC (for controlling the MPEG transport stream monitor)

Two 20 dB attenuators (75 Ω)

BNC(Fe)-to-F(Ma) adapter

75 Ω BNC cable

Crossover Ethernet cable

Flower.TRP file
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Initial Setup for the RTX130B Generator.

1. To open the Flower.TRP file on the generator, do the following:

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\525 directory, and then select the
Flower.TRP file.

2. Select Play > Clock to open the Clock dialog box.

3. In the dialog box, select the Fixed ES Rate check box.

4. Select Play > Update > On.

5. Select Play > Other to open the Others dialog box.

a. Set Standard to MPEG2.

b. Select Update, and then set Update Method to Hardware in the Select
Update Item dialog box.

6. Select QAM/VSB > RF Output > On.

7. Select QAM/VSB >Modulation to open theModulation dialog box.

8. In the dialog box, make the following settings:

Control Settings
Standard to match the standard to be tested
Modulation 64 QAM (except for the ATSC standard)
Symbol Rate 5 M sps (for Annex A or C)
RF Center Frequency 200 MHz
RF Level 45 dBmV
Output RF

9. Press the Play/Pause button on the generator to start playing the FlowerTRP
file.

Checking the Output for Errors.

10. Use the 75 Ω BNC cable, two 20 dB attenuator, and BNC(Fe)-to-F(Ma)
adapter to connect the RF Out connector on the generator to the RF input on
the MPEG transport stream monitor.

NOTE. For the MTM400 Option QB2 and Option VS, use the RF cable (Tektronix
part number 174-5135-00) to connect the ASI/SMPTE OUT connector on the
interface card to the ASI/SMPT IN connector on the Transport Processor card.

11. Use the crossover Ethernet cable to connect the MPEG transport stream
monitor to a PC.
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12. Set the MPEG transport stream monitor as follows by clicking the item button:

Control Settings
Standard DVM (QAM module) or MPEG (8

VSB module)
Region (or Type) Standard
Interface QAM A/B/C or 8 VSB
Stream Name don’t care
Template Checking unchecked

Configuration Screen

Maintenance Mode unchecked
QAM Settings or
Interface Settings
dialog box: (click the
Config... button on the
Configuration screen.)

For Annex
A and C:

Rx
Frequency
[MHz] 200.0
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Control Settings
Symbol
Rate
[MS/s]

5.0

Constellation 64
Inversion unchecked
PLL
Bandwidth

Normal

AFG
Range

Normal

Analysis
Mode

MPEG

Tuner
Frequency

200000 kHz

Modulation
Format

auto

Interleaving
Mode

auto

Carrier
Lock

normal

Tuner
Phase
Noise

high

For Annex
B:

Equalization
Range

normal

Tuner
Frequency

200000 kHz

IF
Spectrum

normal

Channel
State

auto

NTSC
Rejection
Filter

auto

Carrier
Lock

normal

Tuner
Phase
Noise

normal

For ATSC:

Signal
Detection

VSB
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Tests Grouped by Priority 1 2 3 screen

Figure 2-30: Tests Grouped by Priority 1 2 3 screen (Annex A)

All tests should be enabled, with the following exceptions: 1.6 PID and 2.2
CRC should be disabled. Any Table test that refers to a table other than PAT or
PMT should also be disabled. For example, disable any reference to NIT, SDT,
EIT, RST, and TDT. (These are Priority 3 tests.) Right-click the state icon for
2.3a PCR Repetition, select Properties, and set the time value to 50 ms.

NOTE. Some status icons may turn white by themselves. This is acceptable and
indicates that these tests do not apply.

PIDs screen: (only for the ATSC standard)

Unref PID test should be disabled.

13. When the status icon in the Tests screen have all turned yellow or green
(except for disabled or not applicable tests), right-click the TS Availability
status icon, and then select Reset. Within a minute, all status icons turn green.

14. Click the Input Card button on the Configuration screen.

15. Verify that the measurement values are as follows (wait for a few minutes
until the values become stable):

Control Settings
EVM (QAM A/B/C): < 2.7%
EVM (8 VSB): < 4.5%
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16. Change RF Center Frequency to 450 MHz on the generator.

a. Select QAM/VSB >Modulation to open theModulation dialog box.

b. In the dialog box, set the RF Center Frequency to 450 MHz.

c. Select the OK button.

d. Press the Play/Pause button to output the RF signal.

17. Change Tuner Frequency in the Input Card dialog box to 450 MHz on the
MPEG transport stream monitor.

18. When the status icons in the Tests screen have all turned yellow or green
(except for disabled or not applicable tests), right-click the TS Availability
status icon, and select Reset. Within a minute, all status icons turn green.

19. Repeat steps 14 and 15.

20. Repeat steps 16 through 19 for the frequency of 750 MHz.

21. Disconnect the 75 Ω BNC cable from the generator.

This completes the generator performance verification.
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